PMMPのAPIバージョン変更に関して

長らく、MiRmではPMMPのAPIバージョンを4としていました。

というのもAltayが4を採用していたからです。

しかし、保守性の観点から、それを3系統に置き換えます。

自己責任の元、プラグイン変更機能を使っている方は自分で修正すべきですが、プラグイン変更機能がオフのままであればAPI3用のプラグインに自動で差し替えられます。

今回のアップデートで多様なプラグインに対応できればと思います。

(引き続き4系統はsrc変更機能で提供します)

このサイトをフォローする!

サーバーを今すぐ作成!!